Callsign
ad: Morse-1
Results 1 to 6 of 6

Thread: Wine and Echolink

ad: L-HROutlet
ad: l-assoc
ad: l-gcopper
ad: l-rl
ad: l-innov
ad: l-tentec
ad: l-Waters
ad: l-WarrenG
  1. #1

    Default Wine and Echolink

    Hello,

    I have Echolink running under Wine although I am unable to get enough "volume" in and out from my soundcard.

    Has anyone had the same experience and can point me in the right direction to solve my problem ??

    I am running Mint 64bit/KDE/Wine. I tried with a USB headset before I discovered there is an issue with USB drivers in Wine.

    All help appreciated.

    Cheers Ian..

  2. #2
    Join Date
    Nov 2003
    Location
    Macomb, IL
    Posts
    5,063

    Default

    WINE sux! You can try running it from VM.
    Steve
    Macomb, IL

  3. #3

    Default

    Hello Steve,

    Thanks for your opinion.

    If I try to run in VM I need a copy of Windows which I do not have.

    Thinking about it, perhaps I should move between the available sound drivers.

    Cheers Ian..

    ps. I like the little guy at the bottom of your post !!

  4. #4
    Join Date
    Dec 2010
    Location
    South Bay (North California)
    Posts
    1,354

    Default

    If Wine doesn't work, do what I do. Use Wiskey.

    73
    Dan KJ6LXX

  5. #5

    Default

    Hello Dan,

    Good idea, as long as it's a 25 year old single malt..

    Cheers Ian..

  6. #6

    Default

    Working !!!!

    Using a speaker into my soundcard and my Logitech 555 headset I can now hear and be heard via Echolink.

    In Phonon in multimedia setup I set " communication " via Logitech555 headset, Echolink ignores this on rx, presumably because of the USB connection but it does accept the audio from the headset.

    Happy Days !!!

    Cheers Ian..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •