Callsign
Results 1 to 3 of 3

Thread: Digipan setup problem using Windows 7?

ad: L-HROutlet
ad: l-assoc
ad: l-gcopper
ad: l-tentec
ad: l-Heil
ad: l-innov
ad: l-Waters
ad: l-WarrenG
ad: l-rl

Contribute
to QRZ

  1. #1
    Join Date
    Oct 2009
    Location
    Newnan, Georgia
    Posts
    1

    Question Digipan setup problem using Windows 7?

    I have a HP Notebook computer with Windows 7, I am trying to setup Digipan. When I came to STEP 10: Configure/Waterfall Drive, and I click on Waterfall Drive, I do not get the Recording Control Window. The same is true with the Transmitter Drive, I do not get the Master Volume Control window. What do I need to do to get Windows 7 show those two windows? My rig is Elecraft K3, with Elecraft Panadapter 3. Thanks, Bill AA4MJ

  2. #2
    Join Date
    Mar 2003
    Location
    3763 Lyle Avenue, North Pole, AK 99705
    Posts
    23,192

    Default

    Open up yer winders volume controller to the "mixer" winder. See that all the right inputs are checked. It might be getting routed into oblivion.

    Eric
    "The more you know, the less you don't know."

  3. #3
    Join Date
    Apr 2001
    Location
    Shropshire. England.
    Posts
    17,239

    Default

    I had that problem with W7, in fact W7 was a pain because every time I changed bands the volume went down to zero and had to be reset, so getting mightily cheesed 'orf I went back to XP. In my humble opinion W7 was no improvement it was a pain in the harse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •