Callsign
ad: Amateuramateur-1
Results 1 to 8 of 8

Thread: Kenwood TH-D7A(G) APRS problems

ad: L-HROutlet
ad: l-assoc
ad: l-WarrenG
ad: l-Heil
ad: l-Waters
ad: l-innov
ad: l-gcopper
ad: l-tentec
ad: l-rl

Contribute
to QRZ

  1. #1

    Unhappy Kenwood TH-D7A(G) APRS problems

    I just got myself a TH-D7AG HT. It's really nice, if not a little bulky.

    Anyway, I have it setup to receive APRS data and it seems to be working. However, I cannot transmit data out. I have it set with a local repeater on band A and the national APRS freq set on band B (144.390).

    I've input my location, call sign, etc., since I'm not hooked up to a GPS unit. I turn TNC on and press BCON. Theoretically this should transmit my location data to a local digipeater and should be visible on aprs.fi. For the record, my packet path is set to "RELAY,WIDE." I've also tried "WIDE,WIDE" and that still doesn't work. I could put in the specific calls of local digipeaters but I don't know them.

    Any suggestions?

  2. #2

    Default

    I maybe wrong and forgive me if i am but i thought the APRS freq had to be set on Band A in order to transmit the beacon, i will be in receipt of the Kenwood th-d7e today after a 3wk wait for delivery so like you i am also a beginner with the radio

  3. #3

    Default

    I was out of APRS for a long time, then got back into it and found my packets weren't being digipeated. At some point, the path for APRS digipeating changed. Here is a document that talks about it:

    http://wa8lmf.net/DigiPaths/

    Start reading here:
    *** THE "New Paradigm": Changes In Path Settings ***


    I'm sure the path is the problem you are having.

    Jay

  4. #4
    Join Date
    Aug 2008
    Location
    Grapevine, TX
    Posts
    769

    Default suggestions

    I don't have experience with your model, but I do have a couple of ideas.

    On my Kenwood D710 when I press BCON it enables that mode and then looks at another setting that determines when. Manual, PTT, AUTO, SmartBeconing.

    You have input your location, but have you 'told' the radio/TNC to use that value. If the radio/TNC is looking to get the position data from the GPS and nothing is connected I would not expect it to transmit.

    Keep us posted

    Mike
    73, Mike
    The road goes on forever and the party never ends...

  5. #5
    Join Date
    Mar 2010
    Location
    Licking county, Ohio EN80sd
    Posts
    1,084

    Default

    Quote Originally Posted by W3MCD View Post
    I just got myself a TH-D7AG HT. It's really nice, if not a little bulky.

    Anyway, I have it setup to receive APRS data and it seems to be working. However, I cannot transmit data out. I have it set with a local repeater on band A and the national APRS freq set on band B (144.390).

    I've input my location, call sign, etc., since I'm not hooked up to a GPS unit. I turn TNC on and press BCON. Theoretically this should transmit my location data to a local digipeater and should be visible on aprs.fi. For the record, my packet path is set to "RELAY,WIDE." I've also tried "WIDE,WIDE" and that still doesn't work. I could put in the specific calls of local digipeaters but I don't know them.

    Any suggestions?
    Hi Michael,

    I have the TH-D7A that I use for APRS, and it works great along with the Byonics GPS-2 for mobile use. Here are a few things to check:
    • In order for APRS to work, you need to have one of your bands (A or B, doesn't matter which) set at your DATA band. This will be the band you set to 144.390. Menu 1-4-1 enables you to change which band is your data band. Once you have made your selection, a "D" will appear to the right of the freq. in the band you have just selected.
    • I would set your path to WIDE1-1,WIDE2-2 - NO spaces.
    • Make sure your UNPROTOCOL (2-A) is set to APK001 - default.
    • Make sure the TNC is turned on. DO NOT switch the TNC to packet mode for APRS. You would see "PACKET" next to the TNC symbol. If this is on, press the "TNC" button until "PACKET" disappears.
    • Make sure that the full duplex fature is not on. If it is, you will see a "DUP" symbol near the upper right hand corner of the display. To turn it off, press the "DUP" button on the keypad (right under the "LIST" button).
    • Make sure menu 2-9 is set to "AUTO." This will beacon the radio based upon your settings in menu 2-7 in addition to beaconing as soon as you press the "BCON" button. If menu 2-9 is set to PTT, the radio will only beacon when you press the "PTT," and the "BCON" symbol in the upper right hand corner of the display will blink. If it is set to "MANUAL," the radio will only beacon when you press the "BCON" button, and the "BCON" symbol in the upper right hand corner of the display will not come on.
    [COLOR=#800000][B][FONT=verdana]Zachary N. Beougher[/FONT][/B][/COLOR]

    [CENTER][FONT=verdana][SIZE=2][B][I][SIZE=1]16[/SIZE][/I][/B][I][B]"For God so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life. [SIZE=1]17[/SIZE]For God did not send his Son into the world to condemn the world, but to save the world through him."[/B][/I][/SIZE]
    [/FONT][/CENTER]
    [CENTER][FONT=verdana][URL="http://niv.scripturetext.com/john/3-16.htm"][B][I][SIZE=2]John 3:16-17[/SIZE][/I][/B][/URL][/FONT]
    [/CENTER]

  6. #6

    Default

    OK thanks for the input. I'll try these things over the next few days and let you all know.

  7. #7

    Default

    OK tried the suggestions you all gave me, especially those from KD8KSN. Tried sending out my APRS data (not using a GPS, simply put in the coordinates manually) and seeing if I popped up on http://aprs.fi. No luck. Don't really know where to go from here....

  8. #8

    Default

    It looks like the closest digipeater to you is in catonsville, MD. That is pretty far away. Can you go somewhere near there and try it? I'd guess that an HT inside a house with no outside antenna probably couldn't make it there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •