Callsign
ad: Waters-2
Results 1 to 2 of 2

Thread: Problem with latest Firefox 64-bit beta and qrz.com

ad: L-HROutlet
ad: l-assoc
ad: l-WarrenG
ad: l-rl
ad: l-tentec
ad: l-gcopper
ad: l-Waters
ad: l-innov
  1. #1
    Join Date
    Feb 2003
    Location
    SW Missouri
    Posts
    3,804

    Default Problem with latest Firefox 64-bit beta and qrz.com

    Houston, we have a problem. Thank God and Microsoft for System Restore.

    The latest version of Minefield (FF 64-bit for Win7 beta) breaks the "reply" pages on qrz.com big time. (the page layout is screwed up big time, with the buttons covering up the text fields, and that's the least of the problems.) I had to do a system restore to fix it.

    After the system restore, it was OK, then I applied the Minefield update. Same problem. Had to do a System Restore again.

    I turned off automatic updates in Minefield, but that's not a good long-term solution, since I can't get auto security updates.

    Anyone have a solution? The 64-bit beta version of FF 4 is so good, I don't want to go back to previous versions.

    FYI: http://www.eham.net/ehamforum/smf/in...c,72640.0.html


    What do I tell the FF people? Is this ckeditor?
    73, Mike
    http://www.w0btu.com

  2. #2
    Join Date
    Feb 2003
    Location
    SW Missouri
    Posts
    3,804

    Default

    This could be an issue with qrz.com. I see a "?>" at the top of every page. Even in Microsoft Internet Explorer. That wasn't there before.

    UPDATE: the qrz.com forums page no longer displays properly in Microsoft Internet Explorer. This isn't a FF beta issue, it's an issue with this web site! Can someone report this to the right people?
    Last edited by W0BTU; 03-02-2011 at 08:33 AM.
    73, Mike
    http://www.w0btu.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •