Callsign
Results 1 to 7 of 7

Thread: ICOM 7600 FIRMWARE PROBLEM

ad: L-HROutlet
ad: l-assoc
ad: l-sarc
ad: l-innov
ad: l-Waters
ad: l-gcopper
ad: l-WarrenG
ad: l-rl
ad: l-tentec
  1. #1

    Default ICOM 7600 FIRMWARE PROBLEM

    I AM HAVING A PROBLEM UPDATING MY IC 7600 TO VERSION 1.03.
    IS THERE ANY SETTINGS IN SET MODE THAT I HAVE TO MAKE TO ENABLE THE RIG TO ALLOW A FIRMWARE UPDATE? ANY HELP WOULD BE APPRECIATED. MANY THANKS.

  2. #2
    Join Date
    Oct 2002
    Location
    Georgetown, TX
    Posts
    44

    Default re: ic-7600 firware update

    Quote Originally Posted by G7FIF View Post
    I AM HAVING A PROBLEM UPDATING MY IC 7600 TO VERSION 1.03.
    IS THERE ANY SETTINGS IN SET MODE THAT I HAVE TO MAKE TO ENABLE THE RIG TO ALLOW A FIRMWARE UPDATE? ANY HELP WOULD BE APPRECIATED. MANY THANKS.
    Hi Gerald, I have an IC-7700 and understand the upgrade method is similar for both radios. I have upgraded my firmware twice by following the documented steps in order in the manual. Where in the process are you getting stuck?

    73,
    Tad, K3TD
    EM10dq

  3. #3

    Default

    Hi Tad, Thanks for your responce. I have followed the steps in the order of the manual,
    Everything is fine from paragraph 1 to 8 on page 164 of the manual. The problem is when I go into paragraph 9, Nothing is displayed in the blue window, nothing appears in the blue window when I press F2 or F3.many thanks for your help. Gerry.

  4. #4
    Join Date
    Oct 2002
    Location
    Georgetown, TX
    Posts
    44

    Default re: IC-7600 firmware update

    Gerald, are you trying to do the upgrade using a usb thumb drive? If the 7600 is like the 7700, you first must have the radio format the thumb drive, then download the firmware from your pc onto the thumb drive, then upload the firmware to the rig.
    Tad, K3TD
    EM10dq

  5. #5

    Default IC 7600 FIRMWARE UPDATE

    Hi Tad, Thanks for your responce. yes, I am using a USB Flash drive, and carried out the exact proceedure that you suggested and as per 7600 manual many times. I am begining to think that there is a problem with the 7600,what do you think Tad ? Have you any other suggestions ? It has got me stumped.
    Many Thanks, Gerry.

  6. #6

    Default

    Quote Originally Posted by G7FIF View Post
    Hi Tad, Thanks for your responce. yes, I am using a USB Flash drive, and carried out the exact proceedure that you suggested and as per 7600 manual many times. I am begining to think that there is a problem with the 7600,what do you think Tad ? Have you any other suggestions ? It has got me stumped.
    Many Thanks, Gerry.
    Do you have the 1.03 dat file in the IC-7600 folder on the thumb drive? It has to be in that folder or the radio won't see it.

    K4PP

  7. #7
    Join Date
    Dec 2001
    Location
    St.Thomas
    Posts
    3,621

    Default

    Quote Originally Posted by G7FIF View Post
    Hi Tad, Thanks for your responce. yes, I am using a USB Flash drive, and carried out the exact proceedure that you suggested and as per 7600 manual many times. I am begining to think that there is a problem with the 7600,what do you think Tad ? Have you any other suggestions ? It has got me stumped.
    Many Thanks, Gerry.
    Gary by any chance do you happen to have a digital interface connected to the radio?

    I wanted to upgrade the PEP software on my FT-950. When I booted up the software update software and started it that software could not find the Com Port.

    I checked the Com Port setting within HRD, it showed Com Port 1. I tried again, on Com port 1 and no go.

    So I got thinking, the SignaLink USB is plugged into the computer and radio. So I took the 6 pin data cable off the back of the rig and sure enough the software found Com Port 1 and installed itself no problems.

    Just a thought.
    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •