YAESU FT 201

Discussion in 'Radio Circuits, Repair & Performance' started by IZ1WOB, May 23, 2019.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: MessiPaoloni-1
ad: K5AB-Elect-1
ad: L-MFJ
ad: Left-3
ad: Left-2
  1. IZ1WOB

    IZ1WOB XML Subscriber QRZ Page

    HELP ME FOR MY YAESU FT 201 RICEIVER IS OK THE BIG PROBLEM IS NOT POWER OUTPUT IN ALL MODE TUNE,LSB USB CW AND AM. THE CARRIER CONTROLL NOT WORKING THE VOLTAGE IS OK HI REPLACE THE CAPACITORS FOR HI VOLTAGE,REPLACE THE 2 RELAY AND SOCHETS, CLEANING THE WAFERS MODE,BAND ECC. RECEIVER MODE WORKING VERY WELL CHECK BIAS VOLTAGE IS OK ,SCREEN VOLTAGE IS OK HI VOLTAGE FOR THE PLATE IS OK, REPLACE THE ALL ELECTROLITIC CAPACITORS IN ALL MOTHER BOARD ,REPLACE THE CERAMIC CAPACITORS IN SSB CARRIER OSCILLATOR . CHECK THE ALL WIRE,THE FINAL TUBE IS NEW THE DRIVER TUBE IS NEW, BUT IN TX MODE NOT WORKING NO POWER OUTPUT.

    TANK'S FOR HELP ME

    73 IZ1WOB FROM ITALY
     
  2. G3YRO

    G3YRO Ham Member QRZ Page

    Step 1: Can you see the heaters glowing inside the PA Valves when you look into the PA cage?

    If NOT - do you have the Accessory Plug installed in the back?

    This is necessary in ALL Yaesu Transmitters and Transceivers with Valve PAs, as inside is a shorting link that feeds the power to the PA Heaters. (the reason for it is so that you can leave the PAs off when using the rig to drive a VHF Transverter, as well as take all the necessary voltages from the rig to power the Transverter)

    If you have no Accessory plug, then just use a bit of thick wire to connect Pin1 to Pin 2.

    Roger G3YRO
     

Share This Page