ad: elecraft

WSJT-X Full-Auto mod

Discussion in 'Working Different Modes' started by SQ9FVE, Mar 27, 2019.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Subscribe
ad: Left-3
ad: Left-2
ad: L-MFJ
ad: K5AB-Elect-1
  1. SP7IZQ

    SP7IZQ Ham Member QRZ Page

  2. SQ9FVE

    SQ9FVE XML Subscriber QRZ Page

    Mainly cause you're annoying, rude and brought nothing useful to the subject. Everyone here got that url too via my 'mailing list' so again, you brought nothing useful to the subject...;)
    I actually had emails from some of the people from that mailing list outside of Poland saying that I should just ignore you on the forum :) Yes, some of them have been reading our forum via google translate. The fact that you posted here just proves my point big time :D This will be the last message to you from me in here. Ciao.
     
    ND6M likes this.
  3. SP7IZQ

    SP7IZQ Ham Member QRZ Page

    You do not write about the subject and do not bring anything new, after spam
     
  4. SQ9FVE

    SQ9FVE XML Subscriber QRZ Page

    Back to the subject then.
    Get in touch if you'd like to test new beta, new features:
    - Prefixes filter now allows to exclude/include all prefixes from a particular dxcc
    2019-05-22 17_21_13-Start.png
    - Treat 73's as CQ - this will show all stations transmitting 73/RR73 in CQ Only mode, it will also colour that row accordingly and display DXCC for it. In this mode WSJTX will force the user to lock the TX Freq, to make sure they don't transmit over the final 73
    - Mini mode - see few posts above - a mini UI useful for small screens (RPi etc)

    73!
     
  5. SQ9FVE

    SQ9FVE XML Subscriber QRZ Page

    V0.10 testing went ok, release is out. Have fun! :)
     
  6. VA3VF

    VA3VF Ham Member QRZ Page

    There is something wrong with V0.10. The GUI shifts to the right and back every few seconds.

    Also, I lost TX audio, but it's unrelated I'm sure. I just cannot fix it. None of the previous settings changed. TX audio is fine with FLDIGI, so the CODEC and transceiver are OK.
     
  7. SQ9FVE

    SQ9FVE XML Subscriber QRZ Page

    That shift doesn't happen on my screen anymore, it may be cause of different DPI settings, will have a look.
    As for audio, does it work if you roll back to 0.9? It's not likely that this version caused it as there are no changes to the core audio code.
     
  8. VA3VF

    VA3VF Ham Member QRZ Page

    It's not realated to the software. Looks like another Windows upgrade gone bad. I found 2 posts via Google search talking about the May 19 upgrade breaking sound. My problems started after the upgrade.

    What is different this time is that the way to fix it, after previous upgrades, has not worked.

    FLDigi stopped working as well after a PC re-boot. I tried a recovery point before the upgrade, but still no joy. RX is fine, no change.
     
  9. SQ9FVE

    SQ9FVE XML Subscriber QRZ Page

    I uploaded a small fix for the screen shift issue (was able to reproduce it by setting a different font size). If/when you get a chance give it a go and let me know.

    Thanks for the info on the upgrade.
     
  10. VA3VF

    VA3VF Ham Member QRZ Page

    The screen shift problem is fixed.

    The Mini option on Windows is nice too.

    Still trying to fix the CODEC TX problem, no luck so far. I won't re-install Windows in this solar cycle.:D
     

Share This Page