ad: hrd-2

WSJT-X and INTERFACE PROBLEMS

Discussion in 'Computers, Hardware, and Operating Systems' started by KA1BSZ, Dec 29, 2017.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
  1. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    Got all my computer clocks all reset to internet time,eastern, windows and pool.ntp.org and they work great!!! AND.....propagation has a lot to do with it.Everything is work fine now....only took 5 years.
     
  2. N6CIC

    N6CIC Ham Member QRZ Page

    What band are you working, and are you seeing plenty of signals in the waterfall? I am also a newbie on FT8. Tonight on 40 meters no one answered my CQ's. but I worked some east coast stations and a Russian station by answering their CQ's. The Russian said I was -20 and he was -16 at my location. I am running 25 watts to a dipole at 35 feet. Good luck! 73s, N6CIC
     
  3. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    #1 the KA1BSZ/M lenovo s 100 with windows 10; programs HRD,WSJT-X,MULTPSK with the MFJ 1275 INTERFACE are all working wonderfully! no problems. #2 KA1BSZ at the hotel lenovo with windows 7 programs: HRD,WSJT-X,MULTPSK,FILDGI and MIXW are all working great interface is the MFJ 1275 and the radio is a kenwood ts 570.station is working wonderfully! the mobile station radio is a kenwood ts 440s. I did rearranged the signal links jumpers for the kenwood TS 570 tonight and tried it and it still doesn't work and i don't care.
     
  4. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    sounds like you get everything all the way it should be...if propagation is NOT in your favor, then really isn't anything you can about it, just sit and wait. There are times when the waterfall looks like a contest weekend and nothing will get decoded and then switch to HAM RADIO DELUXE on 7.070 and work a ton of hams and other times it's the other way around and sometimes, your screwed no matter what you do!
     
  5. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    I have a 1275 mfj interface and a lenovo s100 laptop and I put a usb male into the computer and the cable with the 3.5 mm to the interface and it doesn't decode. Any idea how to get it connected to to the interface?
     

Share This Page