Win8 desktop will not give me audio back in from Echolink

Discussion in 'Echolink/IRLP Tech Board' started by KM4FLJ, May 17, 2015.

ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: MessiPaoloni-1
  1. KM4FLJ

    KM4FLJ Ham Member QRZ Page

    I have an XP laptop which has echolink working fine. My main pc is a win 8 desktop and I cannot get audio from the program no matter what I do. It hears my Voice in the test server, my mp3 and wave files will excite the player but I hear no audio at all. If anyone has worked thru this I would appreciate a bit of help. Thanks for any help you can give.
     
  2. KM4FLJ

    KM4FLJ Ham Member QRZ Page

    I hurt my leg again today so I had a few hours off my feet to spend tweaking the Win 8 desktop. I dug out an old pair of gaming headphones feel like cheapo's to me. After a couple of hours more going back and forth making changes then redoing what I changed I found the routing error that Windows 8 tried to force on me. The settings win8 made evolved with the changes I made always to a choice I did not make. Once I figured out how to actually make the change and disable what I did not need, success. So it turned out it was routing all along. I love it when a plan comes together.
     
  3. KM4FLJ

    KM4FLJ Ham Member QRZ Page

    I was surprised to find no contact last night at all on Echolink.
     
  4. KA9JLM

    KA9JLM Ham Member QRZ Page

    Cool that you got it going, nice work.

    Were your UDP ports open OK ?

    Sounds almost like a port problem, But the New Windows Mixer Sucks also.

    You may need to tweak the Firewall in 8.


    Enjoy.
     
  5. KM4FLJ

    KM4FLJ Ham Member QRZ Page

    Thanks for your response. I did tweak the firewall and it fought back. That issue was audio routing now I just have to verify that it works but haven't yet raised a contact with it in spite of trying for over two hours. I have reached the point where I am weighing the time spent setting this up against the positive results gained from it which are pretty much zero. I will try again this afternoon. 73
     
  6. KA9JLM

    KA9JLM Ham Member QRZ Page

    I would get on with You, But my ISP blocks my UDP ports that Echolink uses.

    I can get around it using a Proxy I have online, But using it violates my ISP TOS, so I do not do it.

    Unless it is for testing purpose only.


    73
     
  7. KM4FLJ

    KM4FLJ Ham Member QRZ Page

    Thanks Don, I did have to open the ports manually win8 tried to close them when I closed the control window but after a few times around I began to see the pattern and was able to change the settings. It was not easy at all but it works as it should. I'll be looking for your call sign.
    73
    Randal
     
  8. K0RGR

    K0RGR Premium Subscriber QRZ Page

    If you're around in the daytime, you can try W0STV-R. I'm usually listening to that repeater, among others.
     

Share This Page

ad: elecraft