Vox function stuck on Tx

Discussion in 'Microphones, Speakers & Audio Processing' started by G5TM, Sep 21, 2019.

Tags:
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: Left-2
  1. G5TM

    G5TM Premium Subscriber QRZ Page

    Hi

    I run an ic7300 and a heil proset headset.

    Until recently it’s worked well when I’ve used it on vox.

    Recently though when I activate vox the rig is stuck on tx. This only stops if I hold the mic plug when it’s in the transceiver or if I deactivate vox.

    This issue only occurs if I use a mains psu and not when I connect the rig to a battery.

    Any thoughts anyone? Help would be greatly appreciated.

    73
     
  2. K1LKP

    K1LKP Premium Subscriber QRZ Page

  3. WB2WIK

    WB2WIK Platinum Subscriber Platinum Subscriber QRZ Page

    Here's what I suspect ("guess"):

    Since you say it works okay when you hold the mike plug, but is stuck in TX when VOX is engaged if you don't hold the mike plug: That sounds like "hum" is modulating your rig until you touch the mike plug. Any hum at all (like 60 Hz induced hum from a ground loop, or almost anything) will keep the VOX tripped and the transmitter activated, until the hum goes away, and you make it go away by touching the metal shell of the mike plug.

    This is particularly a case when using an AC power supply, thus creating a ground loop somewhere.

    To determine if this is really a problem, try using a "clip lead" or similar temporary wiring from the shell of the mike plug to your chassis ground or negative terminal of your power supply. If the hum goes away when you do that, then you don't need your hand!

    And if this works, you know what the problem is. Could be a broken ground connection in the mike cord, probably at the plug end.
     
    G5TM likes this.

Share This Page