ad: SteppIR-1

Tqsl

Discussion in 'Logbooks & Logging Programs' started by CT2IRY, Oct 1, 2010.

Thread Status:
Not open for further replies.
  1. CT2IRY

    CT2IRY Ham Member

    Hi
    I have trying to install the new TQSL from the ARRL site, on 3 diferent computers, one at time, and all give me the same error when opening the TQSL Cert.

    Error: Buffer to small

    1 PC with Vista Home Premium - Itry with UAC ON and OFF -- same error

    2 Pc´s with XP Professional SP3 - Same Error when opening TQSL Cert.

    Any Ideas.

    Tnx de Nuno
    CT2IRY
     
  2. G0CUZ

    G0CUZ Ham Member

    TQSL v1.13

    TQSL v1.13

    Sorry can't help with the problem but, just to say I have sucessfuly installed onto 3 computers, 2 with XP Pro/SP3 and 1 Vista, v1.13 appears to be working all OK.
    73 Colin
     
  3. KG4RUL

    KG4RUL Ham Member

    LOTW - A work in progress!
     
  4. CT2IRY

    CT2IRY Ham Member

    TQSL bug?

    Hi

    The error is this.

    Error while accessing certificate store.
    Buffer to small.
     
  5. KC7UP

    KC7UP Ham Member

    You might try send a message to "lotw-admin@arrl.org" with info on your problem.
    Curt
     
Thread Status:
Not open for further replies.

Share This Page

ad: Mircules-1