SSB6.1 build progress

Discussion in 'Homebrew and Kit Projects' started by G0CWA, Oct 26, 2016.

ad: L-HROutlet
ad: l-rl
ad: l-assoc
ad: Subscribe
ad: L-rfparts
ad: l-gcopper
  1. G0CWA

    G0CWA Ham Member QRZ Page

    For anyone interested I have got my main board for the SSB6.1 fully working now shown at https://www.facebook.com/groups/1683803291860423/ it has been a challenging build but well worth the effort. I am now building the 45W PA amplifier. The pics show the main board in its' new home and for a change sods Law didn't apply it still worked when I neatened up the wiring loom 73 de Nick GOCWA
     

    Attached Files:

    KD6RF likes this.
  2. VE3ZYR

    VE3ZYR Ham Member QRZ Page

    Looking at the files from the indo-ware website, there sure are a lot of discrepancies between the schematic, board layout and images of the final boards.
    Aside from the differing resistor values, what happened to the M1 section?
     
  3. G0CWA

    G0CWA Ham Member QRZ Page

    The main reason for the differences are that indo-ware are no longer supporting the kit since the design was copied and offered for sale elsewhere, so no documents have been updated by the,. As for the M1 amplifier it was "stolen" as well LOL

    Seriously though I manage a Face book group where the discrepancies have been sorted out and we are at he stage where improvements are being done the link being shown below come and have a look and join us 73 de Nick G0CWA

    https://www.facebook.com/groups/1683803291860423/
     
  4. VE3ZYR

    VE3ZYR Ham Member QRZ Page

    Ok. Hmm, I see I will have to think about making a c̶i̶a̶ ̶d̶a̶t̶a̶b̶a̶s̶e̶ Facebook account, I can see all your files there :eek: -----+
     
  5. BG6GLL

    BG6GLL QRZ Member

  6. VE3ZYR

    VE3ZYR Ham Member QRZ Page

    Well, mine seems to be somewhat functional. I haven't done any adjustments yet but I did pick up some CW :cool:
    I'll admit that my first audio amp experienced a "thermal anomaly" and is no longer with us.... oops




    ssb61.jpg
     
  7. S59PM

    S59PM QRZ Member

    Any results on 45W PA Amp? Manuals wich are available are very bad. Besides I saw some photos with different winding of transformers.
     
  8. G0CWA

    G0CWA Ham Member QRZ Page

    Sorry for the delay in replying we have the info in the group below hope this helps 73 de Nick G0CWA


    https://www.facebook.com/groups/1683803291860423/
     
  9. S59PM

    S59PM QRZ Member

    The words of warning!

    All those having v306 of PA..... DC bias for T2 (2SC1971) is completly wrong. There are 3 equal resistorsa 56Ohm. With 9V that gives 3V on T2 base, in theory we should have 2.4V on emittor. With 5.1ohm resistor on emittor gives us 470mA which could be to much. In older version there are 2 resistors 200 ohm and 100 ohm from base to ground. Therefore 1.8V on base and 1.2V on emittor; 235mA of current. Now, I'm not sure but this could be reason I can't get T2 to work as it should. I haven't noticed that T2 would overheat, but you never know. Or it was DOA.

    Any similar experiances or comments?
     
  10. BG6GLL

    BG6GLL QRZ Member

Share This Page