ad: KF7PMW-1

SIGNALINK to iMAC

Discussion in 'OS: Mac OS' started by KD4KO, Jan 19, 2018.

ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: L-MFJ
ad: MessiPaoloni-1
ad: K5AB-Elect-1
  1. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    If I remember correctly, the Signalink audio cable uses a standard network connector for the Signalink side....there is only one place on the back of the Signalink it can be plugged into.
     
  2. KD4KO

    KD4KO Ham Member QRZ Page

    I tried the MON and AUX jacks; the other is MON. I get no audio on my iMac.
    I have the Midi set as seen below. Screen Shot 2018-01-20 at 5.15.40 PM.png
     
  3. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    The Signalink Audio Cable has a network (RJ45) connector on one end and an appropriate connector for your rig (a round DIN connector, if I remember correctly) on the other.

    For your hookup, you should have a USB cable going from the iMac to the Signalink. You should have the Signalink audio cable with the RJ45 on one end plugged into the network-type port on the back of the Signalink, and the round DIN connector on the other plugged into the back of the 857D. Then you should have the CAT cable plugged from the iMac directly to the 857D. That's all there is.

    No need for the Aux jack. No need for the Mon jack. As long as you ordered the correct cables from wherever you bought the Signalink, you should be good to go.

    The MIDI settings have no effect if you don't hook up the audio correctly to begin with. Also, the MIDI settings you showed are for the built-in input which is NOT what you are using....USB Audio CODEC will be the SignaLink.
     
  4. KD4KO

    KD4KO Ham Member QRZ Page

    Below is the fsjtx audio configuration, and the iMac sound card configurations.
    Even if I set all to USB AUDIO CODEC, I still get no audio to the iMac. Screen Shot 2018-01-20 at 6.46.24 PM.png Screen Shot 2018-01-20 at 6.47.49 PM.png Screen Shot 2018-01-20 at 6.48.08 PM.png
     
  5. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    You're putting the cart before the horse by worrying about all of your input and midi settings when you haven't confirmed that you have all of the cables properly connected. Do you have them connected correctly? There should be three, as I described above.

    USB cable going from the iMac to the Signalink.

    The Signalink audio cable with the RJ45 on one end plugged into the network-type port on the back of the Signalink, and the round 6-pin DIN connector on the other plugged into the back of the 857D.

    The CAT cable plugged from the iMac directly to the 857D.
     
    Last edited: Jan 20, 2018
  6. KD4KO

    KD4KO Ham Member QRZ Page

    All plugged in as described
    USB cable going from the iMac to the Signalink. √
    Signalink audio cable with the RJ45 on one end plugged into the Data port √
    CAT cable plugged from the iMac directly to the 857Ds CAT port √
     
  7. K3DCW

    K3DCW QRZ Lifetime Member #212 Volunteer Moderator Platinum Subscriber Life Member QRZ Page

    Good deal.

    Now, make sure you have USB Audio CODEC selected in WSJT-X for both input and output. Make sure the WSJT-X modem is set for FT8.

    Tune the rig to 14074kHz in DIGU mode (required to get the audio out the back port, if I remember correctly).

    In System Preferences, select your Input as USB Audio CODEC and if it provides an input volume slider (I seem to recall that it isn't adjustable), slide it up until you see some action on the input level meters. You should see audio on the waterfall in WSJT-X.

    If you don't see audio input, then something is not configured correctly. First place I'd look is the wire jumpers inside the SignaLink USB, unless you bought the chip for the FT-857D that goes inside the SignaLink).
     
  8. KD4KO

    KD4KO Ham Member QRZ Page

    WSJT-X Audio set for CODEC on input/output. Could not find modem but found FT8 under Frequencies.
    System Preferences Sound Input set as USB Audio Codec, slider at max.
    Bought the chip, and it rings out correctly.
    Still no audio. The waterfall shows audio.
    If I press Enable TX , I don't always get power get power.
    When I get power, I sometimes get the dialog shown.
    Pressing tune always gives me power.
    Screen Shot 2018-01-20 at 10.51.40 PM.png
     

    Attached Files:

  9. KD4KO

    KD4KO Ham Member QRZ Page

    I can see the signals in the waterfall, but all I see below is noise!
     
  10. KD4KO

    KD4KO Ham Member QRZ Page

    Also if I enable Tx, and Halt Tx; if I get this dialog, the program no longer communicates with the radio (no green and red lights on the USB Plug). When that happens, I have to restart the wsjtx.
     

Share This Page