ad: wmr-1

signal links are junk.

Discussion in 'Amateur Radio Equipment Reviews' started by KA1BSZ, Jan 7, 2018.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-3
ad: Left-2
ad: l-assoc
ad: Subscribe
ad: L-MFJ
  1. KI4AX

    KI4AX Ham Member QRZ Page

    I looked over your OP and subsequent posts.... I don't believe you answered SM0XHJ's questions. Did you come here to vent or to get help with the problem? If you want help try answering the questions...

    I had trouble getting mine to work correctly at first. It kept crashing my computer. It took me a few hours and several trips to Radio Shack and Circuit City to figure out the 'adapter' I was using had a chip set that conflicted with the sound card. Even after I got that figured out and corrected I had to mess around with the settings in the Software. It wasn't exactly plug-and-play but with a little persistence I was able to get it going.

    Good luck and have fun.....

    Dan KI4AX
     
  2. VE3PP

    VE3PP XML Subscriber QRZ Page

    If you still have it laying around I'll take it off your hands for $25.

    I have used two of them for 12 years and never had any problems with them. And I have had them connected to Yaesu rigs (Current), Kenwood rigs and Icom rigs. No problems setting them up to work with different radios.

    Adjusted? There isn't much to adjust other than the TX RX and Delay settings. I have not touched the RX or Delay settings in years.
     
  3. KA1BSZ

    KA1BSZ Ham Member QRZ Page

     
  4. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    I paid $80.00 for it. you can have it for $ 50.00 and you pay shipping charges. price is firm.
     
  5. VE3PP

    VE3PP XML Subscriber QRZ Page

    HAHAHA I don't need it, I have two that work perfectly fine here. Must be the way I set mine up, never had a problem.
     
  6. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    your lucky!! I contacted the manufacturer and did what they told me to do and it STILL DOES NOT WORK FOR ME. Beside, I use my lenovo 100s ACOUSTICALLY and it works just fine, so I don't need an interface. The guy that sold it to me claims it works perfect with his kenwood, but it doesn't work,won't work,can't work for me. I tried all new cables ( 3 times ) tried another kenwood,another laptop.....still nothing. I took it to another hams house who has the same setup as me and IT WORKS THERE. Then I brought it back and another ham watched me as I reinstalled it and it didn't work and now HE'S stumped....he said " your right! it is junk. " thar ya go!
     
  7. WA7PRC

    WA7PRC Ham Member QRZ Page

    I like my homebrew AF interface between my PC and rig. It's a coupla $5 transformers + a few pennies for some resistors, and some connectors. My K1EL WinKeyer USB handles the Morse & PTT interface. :)
     
    KA1BSZ likes this.
  8. KA9JLM

    KA9JLM Ham Member QRZ Page

    It sounds like your computers audio mixer is mixed up.
     
  9. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    no, nothing is mixed up or wrong with the computer. that troublesome interface just won't work here period. I do it acoustically and have for the last 8 years and always will. Until I get something else that WILL work, I'll continue to run my digital mobile station the way it is.
     
  10. KA1BSZ

    KA1BSZ Ham Member QRZ Page

    Then why did you ask to buy it if you don't need it??? duh!
     

Share This Page