RTTY on FT 450

Discussion in 'Working Different Modes' started by W4MJW, Aug 4, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Subscribe
ad: K5AB-Elect-1
ad: L-MFJ
ad: MessiPaoloni-1
ad: Left-3
  1. W4MJW

    W4MJW Ham Member QRZ Page

    I am trying to setup my FT-450 to operate in RTTY mode from Windows 7 based computer. I have installed a 4 port serial card and place a Buxcomm Rascal to interface with the radio. I have set the radio mode to LSB/DATA and connected the Rascal to the radio data port on one side and the computer's serial port and sound card on the other. Using Writelog I am able to receive RTTY but am unable to transmit a RTTY signal. While the indicator light on the Rascal indicates proper signal tones, all that gets transmitted over the air is a steady solid tone.
    Has anyone ever seen this issue and does anyone have suggestions as to how to get RTTY up and running on the FT-450.
    Thanks
    Jim Welch
    KJ4RRZ
     
  2. W9GB

    W9GB Ham Member QRZ Page

    Standard trroubleshooting here:

    1. Double check your wiring.
    2. Consult your Yaesu FT-450 manual for proper wiring/pin usage
    3. SOFTWARE Specific quesitons:
    a. Which COM port are you using --- Software agree with your hardware connection?
    b. Which RS-232 pin (DTR, RTS, CTS) are you using on that Serial port?? Again, does the software agree with your hardware connection??

    w9gb
     
  3. K6OK

    K6OK Ham Member QRZ Page

    On all bands the generally accepted practice for digital modes is to use USB, not LSB. Also, I believe on the FT-450 it should be set to UserU(USB) not Data mode. You might want to try that setting.
     
  4. K0SPN

    K0SPN Ham Member QRZ Page

    UserU is the Data mode.
    Meaning that "Data" lights up on the display along with LSB or USB depending on menu setting as you cycle through modes.

    There is a RTTY mode if you are actually using real RTTY and not soundcard-RTTY.

    I don't know that interface, so if it's soundcard-RTTY then you need to set the menu item "D TYPE" to UserU, not RTTY.
     
  5. K6OK

    K6OK Ham Member QRZ Page

    Thank you K0SPN -- I was sloppy with my words. You're right, in D TYPE the user should choose USERU not RTTY for soundcard interfaces.
     
  6. W4MJW

    W4MJW Ham Member QRZ Page

    Thanks all. I will try the USERU menu setting.

    KJ4RRZ
     
Thread Status:
Not open for further replies.

Share This Page

ad: wmr-1