ad: w5yi

Problem: No decoding on WSJT-X Software

Discussion in 'Working Different Modes' started by KB3HGC, Jan 25, 2018.

ad: L-HROutlet
ad: l-rl
ad: L-MFJ
ad: Left-2
ad: Subscribe
ad: K5AB-Elect-1
ad: MessiPaoloni-1
  1. KB3HGC

    KB3HGC Ham Member QRZ Page

    I'm new to HF Digital and could really use some help. I was hoping to try out operating FT8 but I cant get the WSJT-X Software to decode any incoming digital signal on FT8, or any other mode. I am using a Yaesu FTDX3000 and have managed to get my radio to interface with the software. Strong FT8 signals are coming in tonight on 3.573 MHz but noting gets decoded. I have tried messing with the levels of the audio coming into the computer from the radio. I have the levels set at around 30db, and the meter in the bottom left of the WSJT-X window is in the green. The waterfall display shows strong signals despite the fact that nothing is getting decoded. I will try to provide as much detailed information on the settings of the radio and computer as I can.

    Radio: Yaesu FTDX3000
    Current RF output power setting: 25 watts
    Menu #37, CAT SELECT set to USB
    Menu #38, CAT RATE set to 4800bps
    Menu #39, CAT TIME OUT TIMER set to 10msec
    Menu #40, CAT RTS set to ENABLE

    Computer's operating system is Windows 10
    In the WSJT-X Software in the settings, and in the "General Tab" I have my call sign, grid square, and IARU Region set up. Under the "display" heading the following boxes are checked: "Blank line between decoding periods", "Display distance in miles", "Tx messages to Rx frequency window". Under the "behavior" setting the following boxes are checked: "Double-click on call sets Tx enable", "Disable Tx after sending 73". All other boxes are unchecked.

    In the settings under the "Radio tab" the settings are as follows:
    Rig: Yaesu FTDX5000 [My radio is a Yaesu FTDX3000, but that is not on option in the drop down menu. As a result I choose the FTDX5000 from the menu and it seems to be working fine.}
    Serial Port: COM5 {This is my "Enhanced Port". My "Standard Port" is COM 4}
    Baud Rate: 4800
    Data Bits: Eight
    Stop Bits: Two
    Handshake: None
    Under "Force Line Controls" I did not select anything in the drop down menu for "DTR". In the drop down menu for "RTS" I selected "High"
    PTT Method: CAT
    Selections for "Transmit Audio Source" are grayed out so no selection was made.
    Mode: Data/Pkt
    Split Operation: None
    When I hit the "Test CAT" button, the button turns green, indicating I have a good connection between the radio and the computer.

    In settings under the "Audio Tab" my soundcard settings are as follows:
    Input: Microphone (USB Audio CODEC)
    Output: Speakers/headphones
    {It should be noted that I have disabled my computer Microphone in order to prevent room noises for interfering with incoming audio from the radio. The computer gets audio from the radio via a USB cord}

    I hope all this information helps. I am very new to HF digital, and have trouble understanding what some of these technical sounding setting actually mean. I would appreciate any help I can get. Thanks!

    73,
    KB3HGC
     
  2. KB3HGC

    KB3HGC Ham Member QRZ Page

    It should be noted that sometimes the "Decode" indicator button flashes light blue for a moment, like maybe its trying to decode something, but no decoded message shows up. It is only colored light blue for a fraction of a second.
     
  3. AI6AK

    AI6AK Ham Member QRZ Page

    Grant,
    I'm running at FTDX-3000 and Windows 10 as well. Some of my settings are different from yours. Mine works perfect.

    Menu #37 - USB
    Menu #38 - 38400
    Menu #39 - 3000
    Menu #40 - Disable

    I too have the WSJT-X radio settings to FTDX-5000
    com port 5
    baud rate 38400
    Data Bits - 8
    Stop Bits - 2
    Handshake - None
    PTT - CAT
    Mode - Data/Pkt
    Split - None

    Audio Input/Output both USB Audio Codec Mono
     
  4. K3RW

    K3RW Ham Member QRZ Page

    At least in my setup, everything on digital is Upper Sideband for digital (even the rig). I've often forgotten that on 80m and decoded nothing for hours.

    Not sure if your setup is different, but on mine the OUTPUT is also a CODEC. Otherwise I can hear the sound coming through the speakers and its not going to the rig.

    Try sending a few calls on JT mode and see if the reverse beacons pick it up. That way you'll know if you are transmitting ok, but the receive end is the problem. PSKreporter is a good one. But if you're hearing funny sounds, then its the codec in my experience. You'll have the same problem on Fldigi, and the two programs don't play well together--if I open Fldigi with WSJT-X open, it crashes one of them and resets the CODEC settings in one or both of them. Often times the only way I get it back is to reset the rig. Infuriating.

    Only thing I could think of is that on my ICOM if I don't watch where the gain is on the rig, I'll have it squelched so no signals decode, no matter what other settings I've got on my SignaLink or software. Good luck! Digital is fun but setting it up sure isn't.
     
  5. KG5THG

    KG5THG XML Subscriber QRZ Page

    What sogtware are you running for NTP (Network Time Protocol) services? If your clock is to far off, it will not decode.
     
  6. KB3HGC

    KB3HGC Ham Member QRZ Page

    Thank you for responding! I'm on the air this morning and for some unknown reason its working! I'm now decoding FT8 signals.
    Its nothing I did, it just fixed itself.
    AI6AK - Now that its working I'm not going to try changing my settings, but thanks for your help!
    K3RW - Last night I was on 80 Meters. I had no idea that digital modes used USB and not LSB! Perhaps that was my problem.
    I'm now on 7.074 MHz USB and decoding fine! I have changed my output to CODEC. Thanks for the advice! I am not using fldigi.
    I am not familiar with the program. I'm VERY new to digital. I believe the gain on my rig is okay. The software has my audio level in the green.
    Thanks for the help!
    KG5THG - Windows 10 sets the time on my computer. Is that not good enough? Should I install some kind of software? If so which one?
    It seems to be working okay, at least for now. Thanks for your input!

    Now I have to make my first contact!
     
  7. G0JUR

    G0JUR Ham Member QRZ Page

    Must be the time caused your problem, most people use meinberg ntp or dimension4 to maintain accurate timing.
     
    KG5THG likes this.
  8. KG5THG

    KG5THG XML Subscriber QRZ Page

    Sounds like your clock was off a bit. Sadly, Microsoft has never been very good with time on the desktop. It's much like a wall clock and that's about it. It always seemed to me that it polled the nis time server whenever it felt like it which is why you would see it all of a sudden start working for no reason. I use meinberg ntp client. Take a look at https://www.meinbergglobal.com/english/sw/ntp.htm Any good ntp client will fix you right up! BTW, this will apply to all the wsjt-x protocols.
     
  9. KC3FL

    KC3FL XML Subscriber QRZ Page

    Try and see if it decodes when you use USB instead of digital. My 1000MP defaults to LSB in digital mode and so do a lot of Yaesu rigs. If this is the case you will have to use a user function and fool the rig into thinking it's on USB. Search the web for a method to do this. Good luck.
    John
    KC3FL
     
  10. XE1MGQ

    XE1MGQ Ham Member QRZ Page

    In my FT891, when I configure WSJT-x to use PPT method CAT and Mode USB, FT8 works great. I got tons of signals in bands 20m and 10m, but if I got to 40m or 80m, my rig goes to LSB instead of USB and that is because of a setting in MODE SSB parameter 11-07. Then in orther to get FT8 signals I have to change it (this 11.07 parameter) manually to USB, but then when I want to use my rig in 40m and 80m for phonia (talking) I have to set it back to AUTO.
    On the other hand, if I configure WSJT-x to use PTT method CAT and Mode Data/Pkt, FT8 loose almost all signals. 90% of the FT8 signals disappear and only 10% or less can be decoded. In this case, when I change band from 10m, 20m, 40m ,80m all them are set USB in the rig, but all bands are almost "silent" on FT8. Just very few real strong ones can make it.
    Then I have decided to use WSJT-x with Mode USB althoug I know it will work only 20m and 10m, but if I want to operate 40m and 80m I have to manually change my rig to USB as I said before.
    Data/Pkt Mode seems not to be the rigth choise to operate FT8, opposite to what FT8 manuals state.
     

Share This Page