"New Posts" squirelly

Discussion in 'Community Help Center' started by KC9UDX, Apr 13, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: L-rfparts
ad: l-gcopper
ad: l-innov
ad: Subscribe
ad: l-Waters
ad: l-rl
  1. KC9UDX

    KC9UDX Platinum Subscriber Life Member Platinum Subscriber QRZ Page

    Lately, as in, the last few days, when I press New Posts, the results don't make a whole lot of sense. Most of the time, they are all repeats, as in I've already read them, and some don't show up as new. The same happens with Subscriptions.
    I am running Chrome 16.0.912.77 m and nothing has changed (intentionally anyway) on this computer in a long time.
    Is this something wrong on my end, or on the server side?
     
  2. W0BTU

    W0BTU Ham Member QRZ Page

    Same thing happens when I visit my Subscriptions page. Often, the thread shows up as bold (indicating new posts) when there have been no new posts since I visited those threads. It's happened at least 6 or 7 times today.

    The Subscriptions page used to work great for seeing which posts I haven't read since my last visit, but it hasn't worked right for some time.

    Same thing when I visit a particular forum page, such as http://forums.qrz.com/forumdisplay.php?33-Antennas-Feedlines-Towers-amp-Rotors or http://forums.qrz.com/forumdisplay.php?11-General-Technical-Questions-and-Answers. The posts are only bold ("changed or new since last visit") down to a certain point that day (usually) even though they used to be bold for say, three days if it's been that long since I viewed the forum.

    I'm using Firefox 11.0, and I'm not changing. :)
     
    Last edited: Apr 23, 2012
  3. K8ERV

    K8ERV Ham Member QRZ Page

    I used to use New Posts but find that Quick Links does the same thing and works better. Don't know why. I use IE8

    TOM K8ERV Montrose Colo
     
  4. W0BTU

    W0BTU Ham Member QRZ Page

    Ok, I just found out how to duplicate the problem on the subscription page.

    All I have to do is close Firefox and re-open it, and the threads I've already read at http://forums.qrz.com/subscription.php are now bold as if there are new posts, when there are NO new posts.

    Even refreshing the page doesn't fix it, so it does not appear to be a cache problem. I don't have this problem on other forum sites, only QRZ.

    It sure wasn't always like this. It would be great if you could solve this, Fred. :)


    EDIT: I wonder if it could be solved locally by removing a corrupted cookie(s)? There are many, many qrz.com cookies saved on this PC, and before I remove any, I'd appreciate some input.
     
    Last edited: Apr 23, 2012
  5. W0BTU

    W0BTU Ham Member QRZ Page

    The problem seems to be fixed all of a sudden. :)

    Time will tell.
     
  6. KA5S

    KA5S Subscriber QRZ Page

    New Post only works for me in a current session. I don't store the cookie.

    Cortland
    KA5S
     
  7. W0BTU

    W0BTU Ham Member QRZ Page

    Apparently, it used to not be cookie-based, and I'm not sure it is now. I used to be able to check new posts on any computer here in the house, so it must have been in the QRZ database. It worked great most of the time. I don't know exactly when the problem developed, as I was away from QRZ for some time.

    I have only been using one computer to access QRZ for the last month. I only "assumed" it got switched at some point from storing the read posts data from the QRZ database to cookies, but I'm not sure at all how it works.

    And forget what I said yesterday about it being fixed. It's not.
     
  8. KC9UDX

    KC9UDX Platinum Subscriber Life Member Platinum Subscriber QRZ Page

    Everything is the same here except that I'm running Chrome.
     
  9. KC9UDX

    KC9UDX Platinum Subscriber Life Member Platinum Subscriber QRZ Page

    I updated Chrome to "18.0.1025.162 m" and the problem *seems* to have been resolved.
     
  10. W0BTU

    W0BTU Ham Member QRZ Page

    I noticed today that on eham.net, that no matter which computer here I access their forums on, the unread posts/forums, the new posts follow me and not the computer.

    That's the way it USED to work here on qrz.com, but not any more. And that is very disappointing to me.
     
Thread Status:
Not open for further replies.

Share This Page

ad: dxeng