ad: Rohn-1

new ft 450 hums on TX

Discussion in 'General Technical Questions and Answers' started by K4DMR, Feb 15, 2008.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: L-rfparts
ad: l-sarc
ad: l-innov
ad: l-gcopper
ad: l-Waters
ad: L-Geochron
ad: l-rl
  1. K4DMR

    K4DMR Ham Member QRZ Page

    on brand new yaesu ft 450AT. just hooked it up yesterday. worked great good signal reports no problems. start talking to night and was told it sounds like theres rf coming in with my sig. nothing has changed since last night when i first operated it and no problems with previous rig. i ran a ground from the back of the rig to grounding rod outside. i can still see the hum when i gice just a carrier on ssb on my power meter on rig. i did find this. when i touched the bare wire coming from the ground from the back of the rig thr hum went down. on the back of the stock mic where the hanger fo rthe mic is i opened it up and see theres a wire running to it. during TX if i touch the metal clip on the back of the mic the hum almost goes completly away.
    What can be going on here? any suggestions?
    thanks
    Doug
    AI4WB
     
  2. WA9SVD

    WA9SVD Ham Member QRZ Page


    It sounds like the mic may have a poor/bad shield connection, either in the mic plug, (most likely) a break in the mic cable itself (possible,) or a bad connection at the mic connector internal to the radio (least likely, but still possible.)
    Can you try a different mic?
     
  3. K7UNZ

    K7UNZ Ham Member QRZ Page

    FT-450 Audio Hum

    You might want to check the reviews on this rig on eham.

    One of the more recent reviews cited this problem as being caused by a poorly wired, factory supplied microphone. Seems to be a fairly common problem, and an exchange mic cured the problem.

    73, Jim/k7unz
     
  4. KI0ID

    KI0ID Ham Member QRZ Page

    yaesu ft-450 hum on transmit (new rig 11/2010)

    IF YOU TURN UP THE BRIGHTNESS ON THE DISPLAY THE HUM WILL GO AWAY ON YOUR TRANSMIT. A SETTING OF (4) ANYTHING LOWER AND YOU WILL HAVE HUM.......KI0ID
     
  5. WA7PRC

    WA7PRC Ham Member QRZ Page

  6. W5RB

    W5RB Guest

    Not every old thread is evil , in need of deletion . Whether or not the OP can benefit from further discussion , current owners may well get useful info from the thread . Today was the first mention I've heard of the dimmer setting causing a problem , but it could be useful . It's not like older threads become invalid just because they're old , and I wish the mods would quit deleting them so often .
     
  7. AG3Y

    AG3Y Ham Member QRZ Page

    You know the old joke, don't you ? "Why does my rig hum ? Because it doesn't know the WORDS ! ! ! ! "

    There, that ought to get the thread deleted !







    Just kidding !


    Seriously, though, it would sure be great if OPs would respond, or bring us up to date on what happened. Did he sell the rig to some poor unsuspecting soul, throw it in the trashcan, what ? ? I guess we will never know.
     
  8. YB0ICE

    YB0ICE Ham Member QRZ Page

    FT450 hum on transmit


    Surprisingly, this 'tip' is definitely correct ! The hum was rid when the display set to 'full bright' at 5 scale. Thank you K1OID !
    73 YB0ICE / Didik
     
Thread Status:
Not open for further replies.

Share This Page