ad: ARR

MFJ 1275 Interface Problem

Discussion in 'Working Different Modes' started by KJ4RBN, Jul 20, 2010.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: K5AB-Elect-1
ad: MessiPaoloni-1
ad: Subscribe
ad: L-MFJ
ad: Left-2
  1. KJ4RBN

    KJ4RBN Ham Member QRZ Page

    Hi guys,

    I have recently acquired a sound card interface that I was intending to use for PSK 31 and any other digital modes that might interest me. I have set it up several times thinking that I have it all correct.....I have made a few contacts on PSK, and every time I do make a contact, the receiving party tells me that the signal is great! I have been experiencing a problem though.....When I go to send a message, and the relay clicks in the radio, there is no swr, and the radio simply will not modulate!!! Its almost as if it takes it 4 to 6 seconds to actually transmit anything, I know this because I'm watching the meter on the tuner, and the meter on the radio....I have tried to figure it all out, but I just can't figure out why it does that!!!! It doesn't only do it in digital modes either! Wehn I got to operate in phone mode, it does the same exact thing!!! As for now, the 1275 sound card interface is unplugged, and not in use, which is a shame!!! Any and all help is much appreciated! I hope I have explained this problem so that it's understandable! Please help if you can......Thanks!

    MIKE
     
  2. KI6ZIF

    KI6ZIF Ham Member QRZ Page

    Does your rig have a VOX and DELAY setting ?
     
  3. KJ4RBN

    KJ4RBN Ham Member QRZ Page

    Yes....I'm running a new Icom IC-718.
     
Thread Status:
Not open for further replies.

Share This Page