MacBook Pro, Yaesu FT-817nd, & Yaesu SCU-17

Discussion in 'OS: Mac OS' started by W1HMM, Nov 5, 2016.

ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: L-MFJ
ad: K5AB-Elect-1
ad: Subscribe
ad: Left-2
ad: Left-3
  1. W1HMM

    W1HMM XML Subscriber QRZ Page

    Good Evening All,

    I'm feeling like the rookie that I am. I am pretty sure that I am missing something obvious but I can't figure it out.

    I am attempting to use a Yaesu SCU-17 with my FT-817nd for JT-65. CAT commands work fine, receiving works fine, I can even key the radio to transmit but there is no power going out according to the PO meter. Voice transmissions are fine and I have no trouble with contacts on SSB or CW.

    The setup is as described in the manual, USB to SCU-17, serial CAT cable to the back of the radio, data cable to the data port on the back of the radio, TX and RX levels set for the middle of the range. The lights on the SCU-17 light up appropriately when the radio keys up. The drivers are installed correctly since the work well with my FT-991.

    What else should I be looking at?

    Thanks!

    Harry
    KC1FYG
     
  2. W5KV

    W5KV Ham Member QRZ Page

    Make sure your input & output audio from whatever program your using are set to the correct parameter (i.e. on my computer it shows up as USB Audio Codec).

    It could be that your digital gain is turned too far down too when your transmitting, which would result in a (negative) power rating. You want to adjust the power slider (which is what I use in WSJT-X) so that ALC is at 0 or as close as you can get to it to reduce IMD.
     
  3. KF5FEI

    KF5FEI Ham Member QRZ Page

    You need to set the radio to User-U and make sure you are in digital mode so the radio gets the transmit audio from the rear port, and not the mic.
     

Share This Page

ad: Alphaant-1