ad: dxeng


Discussion in 'General Technical Questions and Answers' started by KB8AGJ, Jan 12, 2008.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: L-Geochron
ad: l-Waters
ad: l-gcopper
ad: L-rfparts
ad: l-rl
ad: l-innov
  1. KB8AGJ

    KB8AGJ Premium Subscriber QRZ Page

    I'm wondering if someone has some ideas about my Kenwood TS-440S on the RF output. I bought this years ago from a older Ham operator that was used to operating a tube rig and was able to live with high SWR antennas. Needless to say the transistor rig didn't like it and he blew the finals twice. Both times he sent it into AES and they replaced them. I'm thinking that on the second replacement something was changed because if you check forward watts , it has 100 watts on 160, 80, 40, and 30m , but 20m it goes to about 75watts and 17 and 15m it's about 50watts then going to 12 and 10m you are lucky to get 25 watts out. This is using a dummy load or a antenna with a tuner. Does anyone have any knowledge of this rig. Jerry
  2. W9GB

    W9GB Ham Member QRZ Page


    There is a good TS440S group on Yahoo, moderated by Bill Leahy (he also moderates the Amateur Repairs group)

    Clif Holland is also another good Kenwood resource

    IF you don't have the Automatic Tuner ("AT" option) -- this is a great option to find and add to the radio.

    BTW, I own a TS-440SAT .. and is a good radio.

  3. AG3Y

    AG3Y Ham Member QRZ Page

    I am wondering what you are using to measure these "forward watts" [​IMG]

    Have you verified the accuracy of the meter that you are using to measure this ? Have you tried a different radio with everything else being the same? You need to make sure that your measuring setup is working properly!

    73, Jim
  4. VA2GK

    VA2GK Ham Member QRZ Page

    This is a common failure on many transistor rigs, power decreasing as the frequency increases. Unfortunately, it can have many causes.

    The TS440 group on yahoo could be a good resource for you.
  5. WB2UAQ

    WB2UAQ Ham Member QRZ Page

    I just looked at the TS440's spec's in the service manual. It is rated for 200W PEP (CW, SSB and FM) and 110W PEP in AM however, this is FINAL STAGE INPUT and NOT OUTPUT power. How much current is the radio drawing at full output (at 13.8 Volts, CW key down)? (20A at 13.8V is 276W DC to the whole rig) Efficiency is not mentioned and if it is only 33% (not too far from reality) your looking at much lower output power than you might think. 73, Pete
    P.S. In the adjustment section they say the output should be adjusted to 95 W using VR1 with a power meter on 20M and 50W on 10M using VR3. I am assuming that is average power as that is what the common power meter would read. (both pots are on the filter assy and the swr is 1:1 into a dummy load)
  6. W2VW

    W2VW Ham Member QRZ Page

    Your 440 should be able to make 100 watts P.E.P. out on all bands if it is working OK. It also should not be able to cook it's final transistors unless something is wrong.

    Common failures are several output bandpass filters actuated at the same time. Switching diodes and relays can fail. Only 1 filter should be in line at a time. If this is your problem it will show up as lousy efficiency in the final amplifier. You will be drawing a lot of current from the 12 volt supply but still have low power to the antenna.

    Another thing to look for would be poor alignment of the I.F. section. More I.F. output is needed in this radio on the higher bands during transmit. If this is the problem you will see much lower current being drawn at 12 volts as you go up in frequency.

    K0ZL's B-board is a great resource as mentioned.
  7. VA2GK

    VA2GK Ham Member QRZ Page

    One important detail, do you have an ALC reading? If yes, on what bands and at what power?
    Current draw VS power output is another good indicator as others have mentionned.
  8. W2VW

    W2VW Ham Member QRZ Page

    Limit any testing to several seconds until the answer is found. Transmitting into 2 bandpass filters at one time will make the transistors very unhappy.
  9. N0DIT

    N0DIT Ham Member QRZ Page

    I have a TS-440 and it transmitsa evenly on all bands but it has original finals. My understanding is that the original final transiters are no longer availible. The transiters that are used now as a substitute are not plug and play, they require a few minor biasing changes. I would assume that if AES did the work that they were aware of this but it is worth looking into.
  10. K8JD

    K8JD Ham Member QRZ Page

    If you use a dummy load and accurate wattmeter the internal meter is pretty close to the real power into a resistive load.
    Any reflected power over a 2:1 swr will cut the output to half power. This should keep the finals from frying unless those bandpass filter relays are not working right.
    The problems I had with my new/used TS440sat having low output seemed to be from intermittant push pins on the ends of cables connecting to the boards. I was lucky to get things working again.
    I also have the common VCO problem where on the bands above 20 M I have an awful chirp on CW and unusable SSB mode. Using FM on ten meters works. CW on the lower bands is fine, so I will just let it go. It's a major pain to take all that stuff apart just for SSB and bands that are not open too often .
    ...I work on radio problems all day at the job so don't like to do much repair during my off hours for fun ! Maybe I willl after I retire.
Thread Status:
Not open for further replies.

Share This Page

ad: M2Ant-1