ad: Rohn-1

Kenwood tm-d710 TNC questions

Discussion in 'Radio Circuits, Repair & Performance' started by KD8FRE, Sep 10, 2008.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: l-gcopper
ad: l-innov
ad: l-rl
ad: L-rfparts
ad: l-Waters
ad: L-Geochron
  1. KD8FRE

    KD8FRE Ham Member QRZ Page

    I have a kenwood tm-d710a and am trying to use packet. when i connect it to my computer with the kenwood pg-5g cable, i can see and command the TNC, but it will not transmit any packets from the radio. If you know a fix for this, please let me know.

    Thanks and 73
  2. WT9S

    WT9S Ham Member QRZ Page

    Have you enabled the TNC by pressing the TNC button on the rig?
  3. KD8FRE

    KD8FRE Ham Member QRZ Page


    Yes I have enabled the tnc
    I have spent quite a bit of time on the phone with Kenwood trying to resolve this, and I have no clue as to what the issue is.

    73 de KD8FRE
  4. KA1MDA

    KA1MDA Ham Member QRZ Page

    I have no idea if this will help or not- but I have had similar problems using the internal TNC on my Kenwood TS-2000X as well as using an external TNC with my TM-V71A.

    Check the setting of the TNC's SQUELCH command. YOu can check it by typing SQ and hitting the ENTER (or RETURN) key. Format for this command should is: SQ ON or SQ OFF.

    The SQ command sets the state of the squelch line on the radio's DATA connector, which in turn tells the radio if it's ok to transmit or not. I think Kenwood uses line states (HIGH/LOW) that appear to be opposite from Icom and some other radios. My TNC was working fine with an Icom radio, but would not TX with the Kenwood. Reversing the state of the SQ signal fixed the problem.

    So type in SQ [ENTER] and check the result. If it says ON, type in SQ OFF [ENTER] (or vice-versa) and give it a try and see if it transmits.

    Good luck, de Tom, KA1MDA
  5. KE6ANM

    KE6ANM Ham Member QRZ Page

    is xmit turned on in tnc

    is xmit ok turned on in tnc
  6. KD8FRE

    KD8FRE Ham Member QRZ Page


    I cannot find this command in the list of available commands for this tnc, would it be under another command name?

  7. KD8FRE

    KD8FRE Ham Member QRZ Page

    Any Ideas?

    I thank those who have responded, but none of these seem to be the issue. I am running APRSPoint software for APRS, this software requires the TNC to be in Packet Mode, not APRS mode, and this software transmits and recieves just fine! I am stymied as to what the issue could be. I have tried doing a complete reset on the TNC, and that does not solve the issues.

    Thanks and 73
    Russ Long
    ARCARS Assistant Program Manager
  8. KE4IFI

    KE4IFI Ham Member QRZ Page


    Turn the TM-D710A off hold down the F button and turn the radio on.

    The display will show RESET with VFO RESET flashing turn the main tuning knob one click to the left until it shows FULL RESET now press the main tuning knob to complete it.
  9. KE5MC

    KE5MC Premium Subscriber QRZ Page


    When I 1st received my 710 and playing with APRS it would not transmit. Of course I had the squelch turned down to listen to the data packets and hiss between packets. BUSY indication always on and no transmit. I turned the squelch up to block the hiss, BUSY turned off and APRS started transmitting.
Thread Status:
Not open for further replies.

Share This Page

ad: w5yi