ad: IACantenna-1

HRD won't connect to my FT 450

Discussion in 'Ham Radio Deluxe - HRD' started by KF5LJJ, Mar 2, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: l-Waters
ad: l-innov
ad: l-gcopper
ad: l-rl
ad: L-rfparts
  1. KF5LJJ

    KF5LJJ Ham Member QRZ Page

    Ive got an FT450 that I run HRD on. It works great on my laptops. 2 of them. When I bring it over to my PC to control it from there, it says "failed to read frequency" so It's not interfacing with the radio. Im using windows 7, a prolific chipset adapter, and a serial cable. Ive got the latest drivers for it also.

    Rig works fine with both laptops and the same USB to serial adapter. Connects instantly. my PC won't connect to it at all.

  2. W1FBV

    W1FBV Ham Member QRZ Page

    I have had trouble using a Prolific adapter with Windows 7. Instead of using the Windows 7 driver from the Prolific website, I found an older Prolific driver for Vista on another website. It works perfectly.

    Jim, W1FBV
  3. W4PG

    W4PG Super Moderator Staff Member QRZ Page

    Check to make sure the serial port is configured correctly. Are the laptops running the same Windows version as the PC?? When-ever this happens to me, I usually find I have set the baud incorrectly on either the rig or the PC.

  4. KF5LJJ

    KF5LJJ Ham Member QRZ Page

    Both laptops are XP, and the desktop is 7. Ive tried all comm settings, and baud rates. I will downgrade my drivers to the old version, and see what that gets me.

    Thanks for the help guys. Curtis
  5. K4PYR

    K4PYR Ham Member QRZ Page

    I had the same problem with my FT-857D, until I just performed a hard reset of the radio and started from scratch. Now everything works well. Something to try....

    Good luck and 73,

  6. KF5LJJ

    KF5LJJ Ham Member QRZ Page

    New PCI Serial card in the PC. Still not working. Frustrating!! :)
  7. WD4CHP

    WD4CHP Ham Member QRZ Page

    I had the same trouble with 2 laptops and a tower.

    The laptops were Vista machines and the tower was an XP machine.

    Prolific chips worked on the tower. Wouldn't work on the Vistas.

    I found a cable with a FTDI chip and solved the problem.

    Some of the Prolific chips out of China are counterfit and aren't up to industry standards.

    I went through several.

    I found mine on Amazon by searching for FTDI.
    Last edited: Mar 4, 2012
Thread Status:
Not open for further replies.

Share This Page

ad: dxeng