ad: Waters-2

Help: jt65 not decoding

Discussion in 'Working Different Modes' started by K0HAN, Nov 27, 2012.

Thread Status:
Not open for further replies.
  1. K0HAN

    K0HAN Ham Member

    Was using jt65-hf and decoding was going great, then no decodes. Time has been syncronized. Any ideas?
     
  2. KF6ABU

    KF6ABU Ham Member

  3. K0HAN

    K0HAN Ham Member

    I too use dimention 4 still no decodes.
     
  4. KF6ABU

    KF6ABU Ham Member

    Is your radio using any RX processing that may be distorting the incomming signal? If i select a few of the rx profiles on my ts-590, it will stop decoding. Sometimes a signal too strong will wipe everyone out, and i need to use the atenuator, also.
     
  5. RV6FT

    RV6FT Ham Member

    Another very important that the transceiver is included USB type of radiation at all Bend
     
  6. N9DSJ

    N9DSJ Subscriber

    What are the parameters you are seeing in terms of Sync, dB and df on any given decode line? Also check and see what you are seeing in the "raw decoder" box (accessed at the top of the active window between "rig control" and transmit log". Also check under "setup"as to what your "rx sample rate" is; should be close to 1.0. Audio input level should be close to "0" with not signals (just ambient noise).

    What you are seeing there will go along way towards defining your problem..

    73,

    Bill N9DSJ
     
  7. KB4QAA

    KB4QAA XML Subscriber

    For most digital operations consider checking (until contact is established):

    -AGC FAST or OFF (always)
    -IF Shift/Passband - Centered
    -Noise Blanker - OFF
    -DSP/Noise Reduction - OFF
    -Filters- 1,7khz or wider; Filters OFF if still unable to copy
    -RIT/XIT - Zero or centered
    -Compression /Processor- Off (always)

    When things are not working go back to basics. Turn off all the gadgets and adjustments. Bill
     
  8. N2ADV

    N2ADV Premium Subscriber

    I had the same issue and it turns out Dimension 4 just didn't work anymore for me just out of nowhere. I switched to BktTimeSync and have it sync every minute and I've been fine ever since
     
Thread Status:
Not open for further replies.

Share This Page

ad: Amateuramateur-1