ad: AlphaRF-1

FT 817 ND doesn't charge or goes on batteries

Discussion in 'Radio Circuits, Repair & Performance' started by IZ0JOJ, May 16, 2018.

ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: L-MFJ
ad: l-assoc
  1. IZ0JOJ

    IZ0JOJ Ham Member QRZ Page

    Hello every one,
    I am Antonio IZ0JOJ.

    I have a yaesu ft 817 ND which was working very well until few months ago.
    I was going on QRP every day. I changed the batteries with LIPO 13.4 and it also worked.
    Suddenly it didn-t work. Also now I tried with the battery pack (the FN one provided by YAESU) and it doesnt turn on!

    anyone has hints on what happened?

    Thanks
     
  2. KF5FEI

    KF5FEI Ham Member QRZ Page

  3. IZ0JOJ

    IZ0JOJ Ham Member QRZ Page

    Hello KF5FEI
    THANKS FOR YOUR help!

    It's definitely my issue.
    My only question is: ... why this happened? I never short circuited the connector...

    Very strange!
     
  4. KE5MC

    KE5MC Premium Subscriber QRZ Page

    A couple of possibilities. One input polarity protection configuration is a diode that conduction when connection is reversed and blows the fuse. The other is the LIPO that just came off the charger and was high enough in voltage to pop the fuse.

    As the fuse is internal, external shorting of the power connection might take out the fuse, but without looking at the schematic I'm not sure that would happen. Nice little radio and the 1st QRP one I had.
    Good Luck,
    Mike
     

Share This Page

ad: dxeng