ad: w5yi

Ford Common Rail Diesel Engine Noise on my Yaesu FT857D

Discussion in 'Mobile Radio Systems' started by G0YAP, Apr 27, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-assoc
ad: l-innov
ad: L-rfparts
ad: l-sarc
ad: l-gcopper
ad: l-Waters
ad: l-rl
ad: L-Geochron
  1. G0YAP

    G0YAP Ham Member QRZ Page

    Hi Folks, I have a BIG problem...I have received my new works van (Ford Transit) and am getting loads of RF noise. The source, I believe, is the common rail diesel engine and is caused by the injector solenoids. This work of art by Ford has killed my radio enjoyment in the works van dead. I cannot believe (or in the case of crappy Fords I can) that in this day and age..they produce an engine that radiates so much RF rubbish. Does anyone out there know of a cure other than changing the injectors. (this is not an option as its not my van). I run an FT857D and either a Wilson 10/11 mtr antenna or my ATAS120 static. I have never had a high opinion of Fords but this new Transit SUCKS! (and not just from a radio point of view. Any help appreciated.

    Regards
    Ian
    G0YAP
     
  2. KF5FEI

    KF5FEI Ham Member QRZ Page

    Step 1 is probably bonding the hood, exhaust, etc... with some braid. Someone should come along and refer you to the mobile noise suppression link shortly.

    Other than that, you might check some of the U.S. Ford pickup sites, assuming the Transit has a similar engine. Here in the states we only have the Transit Connects with gas engines. I drive a older diesel Sprinter, and it has very little noise on HF.
     
  3. K0BG

    K0BG Platinum Subscriber QRZ Page

    It really doesn't make much difference if it is a Ford or not. In order to meet increasing demands to lower emissions from the EU, and the EPA, all late-model diesels are single rail. A lot of them require urea injection which adds at least one more injector.

    The suggestion to bond the hood, and exhaust system is a good one. When you do, make sure you bond both ends of the regenerator, as well as the tail pipe.

    You'll need to do the doors too, if you're using a clip mount for the ATAS.
     
  4. VA3CQC

    VA3CQC Ham Member QRZ Page

    What this guy did might have been a bit much, but apparently it worked. He basically bonded all the metal on the car, and THEN shielded and choked the injector power lines. An interesting read, for sure.
     
  5. K0BG

    K0BG Platinum Subscriber QRZ Page

    It may be an interesting read, but the fact remains, some things you do (and he did) can cause a timing delay in the ignition and/or injection system. As a result, you have to be careful what you protect with toroids and/or capacitors.

    The bonding of vertical surfaces is seldom important, and when they are, it just means something else in the installation was amiss. In this specific case, it is the methodology he used to mount his hamstick. For example, I don't see any common mode choke on the coax cable, and due to the mounting method, there will be considerable common mode. If you do not choke it off, you will have excessive RFI from everything in the vehicle. It pays to remember, if common mode RF can get out, it can get in as well.
     
  6. M0GVZ

    M0GVZ XML Subscriber QRZ Page

    It isn't. I have a Mondeo TDCi and it is absolutely silent on HF. This is my second Ford with a common rail diesel engine and the other was the same. If you're using magmounts thats pretty much your problem.
     
  7. G0YAP

    G0YAP Ham Member QRZ Page

    Appreciate the reply. Not using mag mount. The problem is more involved than that. The older Fords were fine, it seems to be the newer engines. A friend of mine has a Ford pick up with the same engine. He has now given up hf mobile. Just sits on uhf. The noise is coming via the antenna so any filters in the power line make no difference. Making do with parking up and having a play with the engine off. Looking forward to my next van in 4 years time...it will probably be electric!!!

    Big Hugs

    Ian
    G0YAP
     
  8. M0GVZ

    M0GVZ XML Subscriber QRZ Page

    The current car I have is a 59 plate Mondeo TDCi 140. The older car I mentioned was a 04 plate Mondeo TDCi 130. Both common rail using the same injection system as the Transit.

    Although there was no noise to begin with, I use approx 1.5" braid across the hinges on the bonnet and the tailgaite, the exhaust to the floor and the engine block to the strut top.

    My friend has a Vauxhall Astra Van and has nothing but grief though. He's done all the above plus copper tape around all the injector wiring etc etc.

    All above with antennas fitted via holes drilled.


    Read this post. This guy had nothing but grief with a Yaesu FT857 and ATAS until he changed the antenna. Thinking about it, thats the combination my friend uses on his Astravan as well. I'm using a Little Tarheel II.

    http://forums.qrz.com/showthread.php?344346-Sucess-at-last-I-can-hear-now!
     
Thread Status:
Not open for further replies.

Share This Page

ad: HamShirt-1