Echolink

Discussion in 'Computers, Hardware, and Operating Systems' started by KR4MER, Jun 26, 2007.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-3
ad: Left-2
ad: L-MFJ
ad: MessiPaoloni-1
ad: Subscribe
  1. KR4MER

    KR4MER Ham Member QRZ Page

    How do i forward my routers ports so echolink works.
     
  2. N1MLF

    N1MLF Ham Member QRZ Page

    OK.. Print this off so you can follow along as you configure your modem..

    This will access your DSL modem. *mine* is a Westell but they're all fairly similar.

    In the browser address bar enter 192.168.1.1 & press enter.
    You should see a menu like "status, config, maint etc"

    Click on, or hover over "Configuration" menu.. look for "service configuration" & click on it.
    You might need a password & user name...use "admin" for both without the quotes.

    Now you may need to "define a custom service"..
    Select "port forwarding"
    Name the new service "Echolink"..
    Allow "UDP" protocol on ports 5198 and 5199..
    Select OK's as necessary to back out.
    Retry echolink & see if you can connect.

    Your modem may vary somewhat from mine but they will ALL have a port forwarding feature..
    Chances are good this will resolve the issue.
    Try it out & post back here.. or drop me a PM & I'll come up on echolink & talk ya thru some of the menus & settings.

    Here's a couple sites that may have more info you can use..

    http://www.portforward.com/english....dex.htm

    http://www.echolink.org/firewall_solutions.htm
     
  3. KA7O

    KA7O Ham Member QRZ Page

    What router do you have?

    The exact 'how' of how to do it will depend on what router you're using and how it's configured. Seriously, this is a true RTM type questions. I haven't seen a consumer level router on the retail market for several years now that did *not* include port forwarding instructions.

    Look for something like 'virtual servers' adn the like. D-Link's web site has some simulators that may help.
     
  4. VE9SY

    VE9SY Ham Member QRZ Page

    Try

    portforwarding

    They have instructions for just about every router/software combo going!
     
  5. VO1GXG

    VO1GXG Ham Member QRZ Page

    Bet me too it !
     
  6. KG4YUS

    KG4YUS Ham Member QRZ Page

    You may also have to enable Static NAT, should in the NAT Gaming tab.

    Had to do this with a Westell modem, no fooling with port forwarding after enabling NAT
     
Thread Status:
Not open for further replies.

Share This Page