Echolink works on one profile but not the other - Win 10

Discussion in 'Echolink/IRLP Tech Board' started by K7CJS, Jan 15, 2019.

Tags:
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-2
ad: Subscribe
ad: L-MFJ
ad: Left-3
  1. K7CJS

    K7CJS Ham Member QRZ Page

    Have have two profiles on my Win10 laptop. I can use Echolink on the first profile but when I try to install it on the second profile is won't pass the firewall test for UDP. Any ideas?
     
  2. KB3VWG

    KB3VWG Ham Member QRZ Page

    If you switched users, did you close the application under the other user first?
     
  3. K7CJS

    K7CJS Ham Member QRZ Page

    I think so but I can do it again. Should I leave it open?
     
  4. K1RFD

    K1RFD Ham Member QRZ Page

    Check to be sure Windows Firewall isn't blocking "certain features" of the program. I don't know if Windows Firewall settings are profile-specific, but they might be. You can get to the firewall settings via Windows Control Panel, System and Security, Windows Firewall, Allowed Apps.
     
  5. K7CJS

    K7CJS Ham Member QRZ Page

    Norton is in charge of that and it is listed as ok on there. I've looked at everything I can think of even accessed by router for my wifi. Everything shows the ports are open except when I do the install and Echolink software checks ports.....fails on UDP ports. Frustrating since everything else says those ports are open. Maybe I will try to open it in the Profile that works and not close it, then switch to the other Profile.
    Ok...I tried that...here's what it said:
    The test could not ""bind"" to UDP port 5198. This could mean that another copy of EchoLink is running.
    Which is true as I left it open in the other Profile. Every time I've tried in the new Profile, echolink has been closed in the original Profile. So, ruled out that. Runs fine on original Profile...just won't pass the firewall UDP on new profile. Geez, it's the same darn computer!!!
     
  6. K1RFD

    K1RFD Ham Member QRZ Page

    If you are running Norton's firewall, Windows Firewall, and a NAT router, you basically have three firewalls which (in my opinion) is about two too many, and a lot to keep track of. You might try disabling the soft-firewalls (at least temporarily) to see if it makes a difference.
     
  7. K7CJS

    K7CJS Ham Member QRZ Page

    I turned off Norton, Windows Firewall and the Router firewall. Same result....cannot connect thru UDP.
     

Share This Page