ad: jbsims

DM780 locking up after update to 5.11a

Discussion in 'Ham Radio Deluxe - HRD' started by N2ADV, Mar 23, 2012.

Thread Status:
Not open for further replies.
  1. N2ADV

    N2ADV Premium Subscriber QRZ Page

    Anyone else having this problem? Everything was working fine using 5.11 - updated the software to 5.11a and now when I start DM780 my CPU usage is off the chart (usually sat at about 25%) and DM780 just locks up until I shut it down using the task manager.

    Running through a Kenwood TS480SAT if it matters.
     
  2. KD0JOF

    KD0JOF XML Subscriber QRZ Page

    I haven't had that problem but DM780 keeps loosing my macro settings. I have to reload the defaults then fix them back the way I want. The worst part is it doesn't do it every time. Just most of the time.
     
  3. N2ADV

    N2ADV Premium Subscriber QRZ Page

    It's not consistent now - sometimes it works, sometimes it doesn't - usually it locks up in the middle of a QSO with a country I've never worked before. Grumble...
     
  4. KD0JOF

    KD0JOF XML Subscriber QRZ Page

    It was doing that for me too when I first started playing with the digital modes. I was getting really pissed, mostly with myself. I figured it was just something I had mis-configured. Turn out it wasn't me. :) There were actually a couple problems. One was a bug in DM780 that there was a work around for posted on the HRD forums. There is some problem with the way identities were being saved if I remember right. The other more important thing though is a problem with either the SignaLink or my USB ports on the mother board of my computer.
    At first I would loose the singnal coming in from the signalink and the watefall would freeze then that would freeze DM780 and I'd have to kill it from the task manager. Then recently I could get audio all the time but the TX would stop. To get that back I'd have to unplug the signalink from the USB and restart DM780.
    Just after I posted my previous message here I ran into a new and much worse problem. As soon as I plug the signalink into a usb port I lose all my USB devices. Mouse and Key board, printer, everything. I have to hard reboot with out the signalink plugged in and I'm good but can't do digital modes. :( Not quite sure what my next steps are going to be. I wish I could justify getting a Timewave PK-232SC.
     
  5. N2ADV

    N2ADV Premium Subscriber QRZ Page

    Hmmm, I'll have to check out the HRD forum and see what I can find on that work-around. If you have a link that would also help :)

    Now it goes from like 15% CPU usage to 99% and then clocks like crazy.

    I'm annoyed because I really like the program and the interface (was planning on buying 6 when it came out). Not so sure anymore...
     
    Last edited: Mar 28, 2012
Thread Status:
Not open for further replies.

Share This Page