ad: elecraft

Computer question

Discussion in 'Computers, Hardware, and Operating Systems' started by KI9N, Mar 12, 2007.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Left-2
ad: Left-3
ad: Subscribe
ad: L-MFJ
ad: MessiPaoloni-1
  1. KI9N

    KI9N Guest

    I'm trying to get the mic working on my Compaq Presario,2266. The receive works fine on the sound card, but the microphone will not work. The mic has been checked to function "ok". Is there a function code in the computer that has to be turned on before it will work ? I checked the wireing continuity and it checks "ok". Please tell me how to get the mic turned on , in detail, because I'm a computer nurd. bobki9n@juno.com..........Thanks, Bob
     
  2. WA9SVD

    WA9SVD Ham Member QRZ Page

    Well, if you go to the bottom task bar, you should see a "speaker" Icon. RIGHT click that and choose "Open Volume Controls." Then make sure the microphone channel is NOT muted; if it is, unclick the little box in the lower left corner

    Keep in mind, that almost ALL computer microphone inputs are MONOPHONIC, not Stereo! (TRegardless of the type of microphone used.

    The ground (shield) and tip of a 3 conductor plug
    are all that are used; the "ring" third conductor is used for "phantom" power of electret mics and carries no audio. Be sure to check your connections with this in mind.

    That's the first, and foremost problem(s.) If that doesn't solve the problem, come back.
     
  3. WJ5O

    WJ5O Ham Member QRZ Page

    Is it the external mic or the internal microphone that is not working?..... or both? If both are not working I'd say that WA9SVD's response is "right on".
    [​IMG]
     
  4. W0UZR

    W0UZR Ham Member QRZ Page

    Do you have a  "Mixer"  board on your audio card?  I have to make sure that there is a  "Microphone"  in the  "Record" on the left.  If there isn't. then No Audio.  I have the Creative sound card and I get the mixer on my main sound card. The sound software says  "Audio  HQ"  Maybe you don't have that on your compaq but it might be simular.
            If yours is simular, go into your sound card and find the mixer and  the record will be on the left. It should be red.  Click on whatever is on top, a box will come up, and click on the mic.
     
  5. WD8OQX

    WD8OQX Ham Member QRZ Page

    You might want to go into control panel - sound & audio devices - audio & see if the mic is showing up as detected hardware.

    You can check "all" the other setting there as well...


    [​IMG]
     
  6. N5TJD

    N5TJD Ham Member QRZ Page

    I had a tiny computer mic that quit working. the ground wire broke at the solder joint. The entire element could fit on a pinky finger's nail with room to spare. Made for interesting soldering experience with a large pencil iron and the naked eye.

    I doubt that is your problem... In Windows XP....

    Click the Start Button...
    Click "Control Panel"...
    Click "Sounds and Audio Devices"....
    Click the "Audio" tab located at the top/middle of the window...
    In the middle/center of the window there is a panel called "Sound Recording" check to see a device is selected in the box and click on the "Volume" button in the "Sound Recording" panel.

    Ok, now a new window will pop up called "Recording Control." It will show a mix board of all the audio inputs. The one you need to look for is "Mic Volume." First make sure the check box titled, "Select" is checked under Mic Volume. Only one source can be selected at a time so if something else is selected, the microphone won't work. Next, check the volume of the mic. Make sure it isn't set to the bottom. Try varying levels to get the sound level the amount you want.
     
Thread Status:
Not open for further replies.

Share This Page