ad: elecraft

A5A BHUTAN DXPEDITION: Need Your Input!

Discussion in 'The DX Zone' started by KL2A, May 17, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: MessiPaoloni-1
ad: Left-2
ad: Subscribe
ad: Left-3
ad: L-MFJ
  1. WA6MHZ

    WA6MHZ Subscriber QRZ Page

    THINK I just worked them on 20SSB. But, again, my poor ant system has something Seriously wrong with it. Very poor copy here, while he is 5x9 on everyone elses RX. It's like someone put a 90dB antennuator in the coax. I hear, but sigs that SHOULD be 5x9+ are 3x3. It is not completely shot as I DO work alotta DX, and I am getting out OK. SWR says all is fine.
    I just tested the inline stuff. I put a pair of coax switches to directly BYPASS all the AMP/Tuner/Switching lashup and tuned in a weak cw signal. Then I switched it inline with my station. Almost no discernable difference in sig reception. That confirms there is no bad coax or switching in the lashup. So any problem HAS to be at the antenna, or it is just working poorly.
     
  2. K8PG

    K8PG Subscriber QRZ Page

    A5A was very loud on 15 SSB this morning in the U.P of Mi. good luck hope you get them.
     
  3. W7ARX

    W7ARX Guest

    Try their on line log Pat, in a day or so when they update it to see....should confirm it one way or the other..

    Upper Midwest and East Coast definitely hearing them much better....you might try 20 meters in the AM for West Coast....GL again!
     
  4. W7ARX

    W7ARX Guest

    try a different radio...might have some attentuation in your receiver...or a blown front end?
     
  5. WA6MHZ

    WA6MHZ Subscriber QRZ Page

    have 2 different radios hooked up with a premium Coax switch. Both radios do the same thing. Also on different antennas too
     
  6. WA6MHZ

    WA6MHZ Subscriber QRZ Page

    Rats!! Im not in the log!!!
     
  7. W7ARX

    W7ARX Guest

    Your antenna is pointing correctly?

    We have had little opportunity to even call them so far..one day out of about 10 here...

    Try hooking the radio straight to the antenna, if you can, with a jumper from antenna to the radio...
     
  8. WA6MHZ

    WA6MHZ Subscriber QRZ Page

    Yes, that is what I did with the Coax switch array to bypass all the rest of the station. Antenna direct to the radio input. But, nope, no loss anywhere. It HAS to be at the antenna. It is almost like the antenna is too close to ground. maybe there is alot of metal in the roof I don't know about giving it an artifically low ground plane. That would make it a 15ft high antenna, which it is acting like.
     
  9. W7ARX

    W7ARX Guest

    GL Pat, hope you get things sorted out. Going to give up on even listening any longer on this one. 14 plus hours, 3 stations running, all for EU....around 0200 shows up for NA, works about 30 minutes, QSYs to 12 Meters and back to EU. Go figure. Hope you figure out the antenna situation. You might string up a wire just to see how it works in comparison...could have a open (bad connection) that when power hits it, appears okay. Try an antenn analyzer if you have one.....

    A bad connection won't always manifest itself with an SWR reading....
     
  10. K8PG

    K8PG Subscriber QRZ Page

    Hello all,
    They were on 15 cw from 23:00Z-02:00Z last evening calling NA only-they where 579 here at times-peaked arnd 01:20
    in the U.P. of MI. lots of USA worked them,also heard them on 30cw but the LIDS-KIDS-SPACECADETS and PIGCOPS
    were crazy,I just turned the rig OFF .Good Luck hope you snag them.

    Paul
     
Thread Status:
Not open for further replies.

Share This Page