ad: ARR

2.0 swr alpha 9500

Discussion in 'Amateur Radio Amplifiers' started by 9K2MY, Oct 28, 2012.

Thread Status:
Not open for further replies.
ad: L-HROutlet
ad: l-rl
ad: Subscribe
ad: MessiPaoloni-1
ad: Left-2
ad: K5AB-Elect-1
ad: L-MFJ
  1. 9K2MY

    9K2MY XML Subscriber QRZ Page

    I am yasser 9K2MY from kuwait I have linear amp alpha 9500
    My antenna ob16-5 I checked my antenna and there is no Swr
    but when I connect my rig to amp
    Then to swr meter alpha 4520 I get swr
    For example
    On 17 meter 18.068 1.3 without amp and meter
    On 17 merer 18.068 2.0 with amp and swr meter
    But the swr 2.0 when the amp on standby
    And when I turn the amp to operation mode the
    Swr 1.5

    Please I need your help ...

    73, S
    BR 9K2MY


    And che
     
  2. MM0IMC

    MM0IMC Guest

    Could there be something wrong with the switching relay inside the amplifier? This could explain high input SWR on standby, but not when in operate mode. I hope that helps in someway...

    73,

    Ian - MM0IMC.
     
  3. VK4TUX

    VK4TUX Ham Member QRZ Page

    Have a look in your junkbox for 20 to 30 pf 2kv rated capacitors, and connect one(or more if needed) from the relay contacts rf bypass (active during standby) to chassis. You can experiment with the amp off untill you achieve a good result with differrent values. Parallel more than one to increase, or series to decrease if you cant find sizes you want .

    Otherwise buy some etc. You are cancelleing out inline inductance at the relay to achieve a reasonable wsr seen by the transceiver. There no such thing as "no swr", as there is always a ratio, just you want it 1.0:1 of course.

    $(KGrHqRHJCYE9sj9sV2BBPec54RWbw~~60_57.JPG
     
    Last edited: Oct 30, 2012
  4. KH6AQ

    KH6AQ Ham Member QRZ Page

    Yasser, is the 2:1 SWR really a problem? If the transceiver can work into that load there is no problem.
     
Thread Status:
Not open for further replies.

Share This Page