PDA

View Full Version : Missing "D"



KJ4DJ
11-12-2009, 03:27 PM
Shouldn't bother me but it does. I have Vista and V5 build 2356 and when I check states worked I see that MD is Marylan (sic). I can find the countries file, BUT have just not been able to find the file for the states.

Can someone point me in the right direction so I can add the missing "D"? TKS

KB1NXE
11-12-2009, 09:20 PM
[Where are you seeing the state? In the location field of the log entry? If so, it pulls that info from QRZ (normally).] Never mind, found where it was. I also found out Texas is spelled Texa. So there are several mistakes.

What I found funnier is they list Alaska and Hawaii as separate countries!

You'd be better off placing the info in the 'Bugs' list in the HRD forums at: http://forums.ham-radio.ch/forumdisplay.php?f=128

KC7DRI
11-13-2009, 12:48 AM
I think I saw Hong Kong listed in that file too while I was browsing through it.

W4PG
11-13-2009, 12:59 AM
What I found funnier is they list Alaska and Hawaii as separate countries!

Alaska and Hawaii count as separate DX entities for purposes of DXCC.

.......Bob

W4PG
11-13-2009, 01:06 AM
Never mind, found where it was. I also found out Texas is spelled Texa. So there are several mistakes.

OK . . . . I give.

Where is the file and what name is it? :confused:

KB1NXE
11-13-2009, 03:30 PM
Sorry, I didn't know AK and HI were separate DX entities. My bad!

OK, what I meant when I said I found where you were talking about, is where Maryland shows up without the 'D'.

I found it when I looked at my own WAS award tracking and noticed Texas without the 'S'.

I did not find a separate file (normally an XML file in the program structure) that contained the misspellings. So it looks like a software bug of sorts. Since you found it, you should get the credit and report via the link I posted.

KJ5XX
12-11-2009, 05:05 AM
I have some left over "D"s and "S"s that I'm not using - be happy to e-mail 'em to ya! :D

ad: CommRadio-1